Перейти к содержимому

Фотография
- - - - -

Проблема игры на ноутбуке


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 13

#1 RomMANnicH

RomMANnicH

    Новичок

  • Новички
  • Pip
  • 3 сообщений

Отправлено 12 Август 2014 - 00:01

Здравствуйте.

У меня возникла проблема с игрой на ноутбуке. У меня ASUS X73S с двумя видеокартами Intel® HD Graphics 3000 и NVIDIA GeForce GT 630M                 

. При запуске игры я заметил что игра сильно притормаживет и откровенно лагает. Далее я начал проверять настройки и заметил что игра использует Intel® HD Graphics 3000. В выборе видеоустройства игра не позволяет выбрать другую видеокарту. Как можно решить данную проблему?


#2 ravengd

ravengd

    Шёпот пустоты

  • Команда сайта
  • 4 221 сообщений

Отправлено 12 Август 2014 - 03:29

А другие игры используют гефорс?



#3 ravengd

ravengd

    Шёпот пустоты

  • Команда сайта
  • 4 221 сообщений

Отправлено 12 Август 2014 - 03:34

Вот тут обсуждают проблему, очень похожую на твою. Возможно, найдешь что-то полезное.



#4 RomMANnicH

RomMANnicH

    Новичок

  • Новички
  • Pip
  • 3 сообщений

Отправлено 12 Август 2014 - 11:42

А другие игры используют гефорс?

да другие игры используют гефорс. Это 1 игра с подобной проблемой



#5 RomMANnicH

RomMANnicH

    Новичок

  • Новички
  • Pip
  • 3 сообщений

Отправлено 12 Август 2014 - 15:02

Спасибо за ответы. Проблема решена. наслаждаюсь игрой.



#6 Faaring

Faaring

    Новичок

  • Новички
  • Pip
  • 2 сообщений
  • ГородНовосибирск

Отправлено 08 Ноябрь 2014 - 01:09

Скорее всего, проблема решилась принудительным использованием графического процессора GeForce в настройках панели управления NVidia (вместо автовыбора). Сам с таким столкнулся. После этого в настройках самой игры хоть и пишет "Рендер устройства: Intel® HD Graphics 3000", но использует всё равно NVidia.



#7 mikennt

mikennt

    Новичок

  • Новички
  • Pip
  • 1 сообщений

Отправлено 23 Май 2015 - 13:50

RomMANnicH подскажи как решил? Faaring попробовал, не помогло

 

#8 rammsteinz

rammsteinz

    Новичок

  • Новички
  • Pip
  • 1 сообщений

Отправлено 13 Июнь 2015 - 20:22

Спасибо за ответы. Проблема решена. наслаждаюсь игрой.

А ты, парень, молодец! Помощи на форуме ищешь, а как сам нашел выход, так рассказывать всем не хочешь! Вот как таким как ты после такого помогать?


  • Goon и Saturin это нравится

#9 ravengd

ravengd

    Шёпот пустоты

  • Команда сайта
  • 4 221 сообщений

Отправлено 14 Июнь 2015 - 11:18

Посмотрите тему, которую я указывал. В ней довольно подробно рассматриваются разные варианты.



#10 Shootnick

Shootnick

    Новичок

  • Новички
  • Pip
  • 1 сообщений

Отправлено 10 Сентябрь 2016 - 20:33

Посмотрите тему, которую я указывал. В ней довольно подробно рассматриваются разные варианты.


Пожалуйста, помогите с тем же вопросом. Тема, указанная вами - удалена. У меня конфиг AMD-Radeon

#11 Arty324

Arty324

    Новичок

  • Новички
  • Pip
  • 1 сообщений

Отправлено 03 Март 2018 - 21:13

Решил данную проблему так:

По началу игра дико тормозила, в настройках отображалась видяха от intel hd 3 000,
В начале всего начал переустанавливать драйвера на старые, немного помогло, но после 20 минут игры тормоза возвращались.

Все из-за системы optimus на ноутбуках, где все видеокарты и процессоры взаимосвязанные друг с другом.
Мое мнение.

Теперь решение, мне лично помогло, игра идет без тормозов.

Запускаем игру, сворачиваем, идем в "Диспетчер задач", ищем процесс игры, правая кнопка "Задать соответствие", убираем одно ядро, у меня это обычно "0", меньше фризов, если отключать другие.

eb08458d1e2b9fe617c0b9bc1a47daff-full.jp

 

0444337e37e8903e5fa6a6df052e0245-full.jp

Если кому-то поможет буду рад.

 



#12 Exforce

Exforce

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 61 сообщений
  • ГородЕкатеринбург

Отправлено 05 Март 2018 - 05:28

Если кому-то поможет буду рад.

И ты так делаешь каждый запуск игры или достаточно 1 раза?



#13 Святослав

Святослав

    Новичок

  • Новички
  • Pip
  • 2 сообщений

Отправлено 12 Май 2018 - 10:31

Привет всем, нужна помощь с запуском игры! После установки винды 10 не запускается: черный экран и выдает краш!! Драйвера проверил, есть. На 7 винде шла нормально, но с вылетами. Помогите пожалуйста))))



#14 matugun

matugun

    Продвинутый пользователь

  • Пользователи
  • PipPipPip
  • 121 сообщений

Отправлено 12 Май 2018 - 16:32

Привет всем, нужна помощь с запуском игры! После установки винды 10 не запускается: черный экран и выдает краш!! Драйвера проверил, есть. На 7 винде шла нормально, но с вылетами. Помогите пожалуйста))))

Похоже, дело в дровах на видюху. То, что они есть, это радует. Но не факт, что они правильные. И поставь обновления на 10-ку.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных